盘古越狱 for iOS 8正式发布,捆绑PP助手

2014-10-23 0.1k

在没有任何预告的情况下,盘古越狱 for iOS 8 的下载页面突然出现在网络上,但点击下载链接却还没有生效,从描述上看,新版可直接越狱 iOS 8 后的各个版本,并支持 iPhone 6 / 6 Plus 以及 iPad Air 2。不过由于 iOS 8 的改变,这一版本的盘古并没有提供 Cydia。

本次越狱兼容所有运行 iOS8.0-iOS8.1 的设备特别说明

1. 为什么没有 Cydia

由于 iOS8 系统的诸多改变,Cydia 以及依赖 Substrate 框架的许多插件都无法在 iOS8 下使用。因此我们在 1.0 版本的越狱中提供了开发者所需要的一些基础环境及 SSH 等插件,方便 Cydia 作者及其他开发者能尽快针对 iOS8 修改他们的代码。当 Cydia 作者完成兼容后,我们会发布更新来集成 Cydia。所以, 盘古越狱 (iOS8) 的 1.0 版本严格来说是为越狱开发者准备的版本。

2. 是否应该现在越狱

由于越狱存在生命周期,无法得知苹果在何时会封堵漏洞。因此你也可以先越狱,等 Cydia 完成兼容后,就可以通过手机上的盘古 APP 来下载安装 Cydia,或者通过 SSH 等途径也可以安装。此外,PP助手越狱版也能完美兼容 iOS8 系统,方便用户下载安装软件。

帮助

1. 越狱前的准备

请先备份数据,虽然盘古越狱 (iOS8)

在大多数机型上都测试成功,还是希望您在越狱前备份您的数据以免造成数据丢失。

在越狱前请关闭屏幕密码锁并在 iCloud 设置中关闭「查找我的 iPhone」功能。

2. 通过 OTA 升级的系统越狱失败

OTA 升级的系统会有诸多影响因素,如果多次尝试失败请下载官方最新固件刷机后再尝试。

另外,盘古 (iOS8) 新增加刷机和自动激活功能,可以尝试刷机后直接点击越狱,盘古会自动激活你的设备并且进行越狱。

3. 设备上显示「存储容量几乎已满」的问题

这是由于越狱程序写入了系统目录导致的警报,不影响正常使用。当 Cydia 兼容后,点击 Cydia 会进行移动目录处理,即可解决该问题。

4. 关于 afc2 服务?

因为苹果对系统进行了大量的调整, 导致目前没有可以用的 afc2 插件。

5. 请勿删除和禁用 com.apple.mobile.softwareupdated.plist 服务

请勿在越狱后删除和停止 com.apple.mobile.softwareupdated.plist 服务,否则会造成白苹果。

6. 越狱失败的处理小结

请先打开飞行模式并关闭 Wifi 后再重新尝试越狱,如果还是不成功,请重启手机后再尝试。

如果还是一直失败,请使用盘古刷机功能重新刷机后再进行越狱。

访问盘古官网,直接下载地址:http://dl.pangu.25pp.com/jb/Pangu8_v1.0.1.exe


稿源:cnbeta

相关推荐

最新评论
暂无评论
参与评论

商务合作 查看更多

独立游戏 查看更多